View Issue Details

IDProjectCategoryView StatusLast Update
0001418bareos-corestorage daemonpublic2022-01-31 09:34
ReporterScorpionking83 Assigned Tobruno-at-bareos  
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinuxOSRHELOS Version7
Product Version19.2.11 
Summary0001418: Still autoprune and recycle not working in Bareos 19.2.7
DescriptionDear developers,

I have still a problem wit autoprune and recycle tapes:
1. Everything works, but when he reaches the max volume tapes with retention of 90 day's , he cannot create any backup any more. Then update the incrementail pool>
update --> Option 2 "Pool from resource" --> Option 3 Incremental
update --> Option 1 "Volumes parameters" --> Option 13: All volumes from pool --> Option 1 Incremental
update --> Option 1 "Volumes parameters" --> Option 13: All volumes from pool -->Option 2 Full
update --> Option 1 "Volumes parameters" --> Option 13: All volumes from pool -->Option 3 Incremental

2. I get the following error:
Volume "Incrementail-0001" has Volume Retention of 7776000 sec. and has 0 jobs that will be pruned

Max volume tapes is set to 400

But way does autoprune and recycle not work if max volumes tapes has been reaches and retention period is not yet been reach?
Is it also possible to detele old tapes from file and database?

I need a answer soon.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

duplicate of 0001318 new autoprune and recycle not working in Bareos 19.2.7 

Activities

Scorpionking83

Scorpionking83

2022-01-04 14:36

reporter   ~0004451

Why close this, but the issue is not resolved.
bruno-at-bareos

bruno-at-bareos

2022-01-04 14:39

developer   ~0004452

This issue is the same as the report 001318 made by the same user.
This is clearly a duplicate case.
Scorpionking83

Scorpionking83

2022-01-29 17:14

reporter   ~0004493

Can someone please check my other bug report 0001318.
I still looking for a solution.
bruno-at-bareos

bruno-at-bareos

2022-01-31 09:34

developer   ~0004496

duplicate of 0001318

Issue History

Date Modified Username Field Change
2022-01-04 14:23 Scorpionking83 New Issue
2022-01-04 14:30 bruno-at-bareos Assigned To => bruno-at-bareos
2022-01-04 14:30 bruno-at-bareos Status new => resolved
2022-01-04 14:30 bruno-at-bareos Resolution open => duplicate
2022-01-04 14:30 bruno-at-bareos Relationship added duplicate of 0001318
2022-01-04 14:36 Scorpionking83 Status resolved => new
2022-01-04 14:36 Scorpionking83 Resolution duplicate => reopened
2022-01-04 14:36 Scorpionking83 Note Added: 0004451
2022-01-04 14:39 bruno-at-bareos Status new => resolved
2022-01-04 14:39 bruno-at-bareos Resolution reopened => duplicate
2022-01-04 14:39 bruno-at-bareos Note Added: 0004452
2022-01-29 17:14 Scorpionking83 Status resolved => new
2022-01-29 17:14 Scorpionking83 Resolution duplicate => reopened
2022-01-29 17:14 Scorpionking83 Note Added: 0004493
2022-01-31 09:34 bruno-at-bareos Status new => resolved
2022-01-31 09:34 bruno-at-bareos Resolution reopened => duplicate
2022-01-31 09:34 bruno-at-bareos Note Added: 0004496