View Issue Details

IDProjectCategoryView StatusLast Update
0001152bareos-core[All Projects] Generalpublic2019-12-13 11:50
ReporteraroggeAssigned Toarogge 
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version18.2.6 
Fixed in Version18.2.7 
Summary0001152: Release Bareos 18.2.7
DescriptionThis ticket acts as a master ticket to collect information about releasing Bareos 18.2.7.
Tagsrelease
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

related to 0000990 closedfranku SD sometimes tries to load empty tape slot (TT4200262) 
related to 0001030 closedarogge bscan does not work for migration and copy jobs 
related to 0001056 closedarogge NDMP restore on 16.2.5 and above does not fill NDMP environment correctly 
related to 0001058 closedarogge 18.2.6 build error while cmake don't build the correct dependency's 
related to 0001059 closedastoorangi Webui spams Apache error_log with bconsole messages 
related to 0001072 closedarogge 18.2.6 build error on tests 
related to 0001095 closedastoorangi webui: when login as a user without the permission to the ".api" command, the webui show a wrong and ugly error message 
related to 0001100 closedfranku bconsole crashes when a pam authentication aborts 
related to 0001112 closedarogge After mount/unmount of tape "status slots" shows empty list 
related to 0001149 closed Audit messages are not logged any more 
related to 0001150 closedpstorz dbconfig schema update scripts broken since 18.2 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-12 13:17 arogge New Issue
2019-12-12 13:17 arogge Tag Attached: release
2019-12-12 13:22 arogge Fixed in Version => 18.2.7
2019-12-12 13:28 arogge Relationship added related to 0000990
2019-12-12 13:28 arogge Relationship added related to 0001030
2019-12-12 13:28 arogge Relationship added related to 0001056
2019-12-12 13:28 arogge Relationship added related to 0001058
2019-12-12 13:29 arogge Relationship added related to 0001059
2019-12-12 13:29 arogge Relationship added related to 0001070
2019-12-12 13:29 arogge Relationship deleted related to 0001070
2019-12-12 13:29 arogge Relationship added related to 0001072
2019-12-12 13:30 arogge Relationship added related to 0001095
2019-12-12 13:30 arogge Relationship added related to 0001100
2019-12-12 13:30 arogge Relationship added related to 0001112
2019-12-12 13:30 arogge Relationship added related to 0001149
2019-12-12 13:31 arogge Relationship added related to 0001150
2019-12-13 11:48 arogge Assigned To => arogge
2019-12-13 11:48 arogge Status new => assigned
2019-12-13 11:48 arogge Status assigned => resolved
2019-12-13 11:48 arogge Resolution open => fixed
2019-12-13 11:50 arogge Status resolved => closed