View Issue Details

IDProjectCategoryView StatusLast Update
0000929bareos-core[All Projects] installer / packagespublic2019-01-16 16:41
ReporterMarceloRuizAssigned Toaron_s 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version16.2.7 
Target VersionFixed in Version 
Summary0000929: Create databases script fails with --host option and postgresql
DescriptionThe create databases script fails on the alter table line when used with the --host option and postgresql database.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

aron_s

aron_s

2018-09-21 16:10

developer   ~0003121

For help, I need you to answer following questions:
a.) How does this fail ? What output is produced ?
b.) What command did you run, as which user ?

Without more information I cant reproduce your error, it works fine for me.
arogge

arogge

2019-01-16 16:41

developer   ~0003195

I'm closing this issue, as there has not been any new information for a long time and there is nothing we can do right now.
If you can provide additional information concerning this issue, please feel free to reopen the bug.

Issue History

Date Modified Username Field Change
2018-03-09 18:07 MarceloRuiz New Issue
2018-09-21 16:10 aron_s Note Added: 0003121
2018-09-21 16:10 aron_s Assigned To => aron_s
2018-09-21 16:10 aron_s Status new => feedback
2019-01-16 16:41 arogge Note Added: 0003195
2019-01-16 16:41 arogge Status feedback => resolved
2019-01-16 16:41 arogge Resolution open => unable to reproduce