View Issue Details

IDProjectCategoryView StatusLast Update
0000870bareos-core[All Projects] vmware pluginpublic2018-06-28 16:58
ReporterxzgAssigned Tostephand 
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionunable to reproduce 
PlatformLinuxOSDebianOS Version8
Product Version 
Target VersionFixed in Version 
Summary0000870: Bareos-vmware-plugin error
DescriptionJob fatal error on:

02-Nov 13:46 vmware JobId 44: python-fd: Starting backup of /VMS/***.vmdk_cbt.json
02-Nov 13:46 vmware JobId 44: python-fd: Starting backup of /VMS/***.vmdk
02-Nov 13:46 vmware JobId 44: Fatal error: python-fd: check_dumper(): bareos_vadp_dumper returncode: -6 error output:
Warning: VixDiskLib: Invalid configuration file parameter. Failed to read configuration file.
bareos_vadp_dumper: /build/mts/release/bora-2454786/bora/vim/lib/vmacore/public/posix/systemInt/NativeMutex.h:65: void Vmacore::System::NativeMutex::Lock(): Assertion `0 == error' failed.
02-Nov 13:46 vmware JobId 44: Fatal error: python-fd: plugin_io[IO_CLOSE]: bareos_vadp_dumper returncode: -6 error output:
Warning: VixDiskLib: Invalid configuration file parameter. Failed to read configuration file.
bareos_vadp_dumper: /build/mts/release/bora-2454786/bora/vim/lib/vmacore/public/posix/systemInt/NativeMutex.h:65: void Vmacore::System::NativeMutex::Lock(): Assertion `0 == error' failed.
Steps To ReproduceTried to restart the task. Sometimes resulted in success. Sometimes again I receive an error.
Additional Informationbareos 16.2.4-12.1
bareos-vadp-dumper 16.2.4
bareos-vmware-plugin 16.2.4
bareos-vmware-vix-disklib5 5.5.4-2454786
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impactyes
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

joergs

joergs

2018-04-05 18:30

administrator   ~0002970

Not sure, what to do with this. There are no general problems with the vmware plugin known.

At least, we require the plugin configuration and information about the vmware server.
stephand

stephand

2018-06-28 16:58

developer   ~0003055

Please use Bareos 17.2 and check if the error still happens.

Issue History

Date Modified Username Field Change
2017-11-02 13:51 xzg New Issue
2018-04-05 18:30 joergs Note Added: 0002970
2018-04-05 18:30 joergs Status new => feedback
2018-04-05 18:30 joergs bareos-16.2: impact => yes
2018-04-05 18:30 joergs Priority high => low
2018-06-28 16:58 stephand Note Added: 0003055
2018-06-28 16:58 stephand Status feedback => closed
2018-06-28 16:58 stephand Assigned To => stephand
2018-06-28 16:58 stephand Resolution open => unable to reproduce