View Issue Details

IDProjectCategoryView StatusLast Update
0000858bareos-core[All Projects] webuipublic2018-08-07 15:18
ReporterKvazymanAssigned Toaron_s 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSDebianOS Version8
Product Version16.2.4 
Target VersionFixed in Version 
Summary0000858: if filesets more than 7 per client , then there are no jobs in Restore for this client
Descriptionif filesets more than 7 per client , then there are no jobs in Restore for this client
Steps To ReproduceMade confiration file for client with 8 and more filesets
TagsNo tags attached.
bareos-master: impactno
bareos-master: actionnone
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impactno
bareos-17.2: actionnone
bareos-16.2: impactno
bareos-16.2: actionnone
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

Kvazyman

Kvazyman

2017-10-05 15:51

reporter  

bug1.png (118,133 bytes)
bug1.png (118,133 bytes)
aron_s

aron_s

2018-05-17 13:28

developer   ~0003003

I could not reproduce this.
I added 8 new filesets, all with different Include parameters. I ran a backup and had no problem restoring this backup over the webui restore function.
aron_s

aron_s

2018-06-04 14:16

developer  

restore8Filesets.png (227,634 bytes)
restore8Filesets.png (227,634 bytes)
aron_s

aron_s

2018-06-04 14:17

developer   ~0003027

How are your backups and filesets named, what did you expect ? Maybe there is an issue with name formatting.
aron_s

aron_s

2018-08-07 15:18

developer   ~0003094

As this wasn't reproducable and the reporter did not reply, this is closed.

Issue History

Date Modified Username Field Change
2017-10-05 15:24 Kvazyman New Issue
2017-10-05 15:51 Kvazyman File Added: bug1.png
2017-10-16 16:29 frank Assigned To => frank
2017-10-16 16:29 frank Status new => assigned
2018-05-17 13:28 aron_s Note Added: 0003003
2018-06-04 14:16 aron_s File Added: restore8Filesets.png
2018-06-04 14:17 aron_s Note Added: 0003027
2018-08-07 15:18 aron_s bareos-master: impact => no
2018-08-07 15:18 aron_s bareos-master: action => none
2018-08-07 15:18 aron_s bareos-17.2: impact => no
2018-08-07 15:18 aron_s bareos-17.2: action => none
2018-08-07 15:18 aron_s bareos-16.2: impact => no
2018-08-07 15:18 aron_s bareos-16.2: action => none
2018-08-07 15:18 aron_s Note Added: 0003094
2018-08-07 15:18 aron_s Status assigned => closed
2018-08-07 15:18 aron_s Assigned To frank => aron_s
2018-08-07 15:18 aron_s Resolution open => unable to reproduce