View Issue Details

IDProjectCategoryView StatusLast Update
0000622bareos-core[All Projects] directorpublic2019-01-16 13:30
Reportermvanwinkle@ias.eduAssigned Topstorz 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformvmwareOS2.6.32-504.8.1.el6.x86_64OS VersionSpringdale 6.6
Product Version15.2.2 
Target VersionFixed in Version 
Summary0000622: Long period of no "activity" during large (10 TB) backup
DescriptionGreetings.

We have a Netapp that has a 10TB volume.

I am able to backup and restore using smaller volumes using NDMP (That's pretty awesome; the docs were great).

The "problem" is that for an amount of time, 0000008:0000014 hours, bareos-dir goes to 100% cpu, and nothing is put into the logs.

If there is a way of figuring out if bareos-dir is still "working" on something that would be great to know.

I chose a priority of "high" for this because it's important to me. I don't know if this would fall under a "support / documentation issue" or a "feature request issue."
Steps To ReproduceBack up a 10TB volume with lots of files / directories.
Additional InformationI am very pleased by how well bareos works and how easy it was to set up.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

pstorz

pstorz

2016-05-18 11:02

administrator   ~0002276

Hello,

I would like to inform you that we have done quite some enhancements for ndmp backups with a large number of files.

The current nightly builds contain already that code:

http://download.bareos.org/bareos/experimental/nightly/

It would be nice if you could test the new code in your environment and give feedback.

Thank you very much,

Philipp
arogge

arogge

2019-01-16 13:30

developer   ~0003190

I'm closing this issue, as there has not been any new information for a long time and there is nothing we can do right now.
If you can provide additional information concerning this issue, please feel free to reopen the bug.

Issue History

Date Modified Username Field Change
2016-02-19 15:01 mvanwinkle@ias.edu New Issue
2016-02-25 17:18 maik Status new => acknowledged
2016-05-18 11:02 pstorz Note Added: 0002276
2016-05-18 11:02 pstorz Assigned To => pstorz
2016-05-18 11:02 pstorz Status acknowledged => feedback
2019-01-16 13:30 arogge Note Added: 0003190
2019-01-16 13:30 arogge Status feedback => resolved
2019-01-16 13:30 arogge Resolution open => no change required