View Issue Details

IDProjectCategoryView StatusLast Update
0000538bareos-core[All Projects] Generalpublic2015-11-05 13:17
Reporteravantsysadm@avant.caAssigned To 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version15.2.1 
Fixed in Version 
Summary0000538: 15.x versions missing from Bug Report form here
DescriptionAt https://bugs.bareos.org/bug_report_page.php, there is no product version 15.x avaliable to choose.
Meanwhile, we're already on 15.2.1 packages & 15.x branches exist in git.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

joergs

joergs

2015-10-19 15:28

developer   ~0001883

at least now, version 15.2.1 is available.
avantsysadm@avant.ca

avantsysadm@avant.ca

2015-10-28 19:38

reporter   ~0001896

I still can't chose 15.x when reporting a new bug... is there something unusual about my account? (I'll attach a screenshot momentarily.)
avantsysadm@avant.ca

avantsysadm@avant.ca

2015-10-28 19:38

reporter  

joergs

joergs

2015-10-30 14:11

developer   ~0001899

I guess, your account is okay (looks okay, except that there are avantsyadm@avant.ca and avantsysadm@avant.ca), but mine has admin permissions, so I expect, this is the reason why is works for me.
Anyhow, I have changed some settings. Could you please try once more?
avantsysadm@avant.ca

avantsysadm@avant.ca

2015-11-03 00:07

reporter   ~0001902

Yes, I can choose 15.x now when reporting a bug. Thanks!
avantsysadm@avant.ca

avantsysadm@avant.ca

2015-11-03 00:08

reporter   ~0001903

Oh, and "avantsyadm@avant.ca" was a typo. Can you delete it? I don't think I can (or at least I have no idea how to).
joergs

joergs

2015-11-05 13:17

developer   ~0001918

okay, so this issue is fixed. The user avantsyadm@avant.ca is deleted. Thank you for your reports.

Issue History

Date Modified Username Field Change
2015-10-13 18:47 avantsysadm@avant.ca New Issue
2015-10-19 15:28 joergs Product Version => 15.2.1
2015-10-19 15:28 joergs Note Added: 0001883
2015-10-19 15:28 joergs Status new => resolved
2015-10-19 15:28 joergs Resolution open => fixed
2015-10-19 15:28 joergs Assigned To => joergs
2015-10-19 15:28 joergs Assigned To joergs =>
2015-10-28 19:38 avantsysadm@avant.ca Note Added: 0001896
2015-10-28 19:38 avantsysadm@avant.ca Status resolved => feedback
2015-10-28 19:38 avantsysadm@avant.ca Resolution fixed => reopened
2015-10-28 19:38 avantsysadm@avant.ca File Added: Screenshot from 2015-10-28 13:38:28.png
2015-10-30 14:11 joergs Note Added: 0001899
2015-11-03 00:07 avantsysadm@avant.ca Note Added: 0001902
2015-11-03 00:07 avantsysadm@avant.ca Status feedback => new
2015-11-03 00:08 avantsysadm@avant.ca Note Added: 0001903
2015-11-05 13:17 joergs Note Added: 0001918
2015-11-05 13:17 joergs Status new => resolved
2015-11-05 13:17 joergs Resolution reopened => fixed
2015-11-05 13:17 joergs Assigned To => joergs
2015-11-05 13:17 joergs Status resolved => closed
2015-11-05 13:17 joergs Assigned To joergs =>