View Issue Details

IDProjectCategoryView StatusLast Update
0000439bareos-core[All Projects] file daemonpublic2015-04-01 10:23
ReporterHilarioAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSLinuxOS VersionFedora 20
Product Version14.2.2 
Fixed in Version 
Summary0000439: bareos-fd takes a long time to stop and than gets killed
DescriptionBareos fd work normally but refuses to answer to the "systemctl stop bareos-fd" command. After some time the system kills it.
Steps To Reproduce# systemctl stop bareos-fd
Additional Information# systemctl stop bareos-fd
# systemctl status bareos-fd
bareos-fd.service - Bareos File Daemon service
   Loaded: loaded (/usr/lib/systemd/system/bareos-fd.service; enabled)
   Active: failed (Result: signal) since Qua 2015-03-18 19:25:21 BRT; 25s ago
     Docs: man:bareos-fd(8)
 Main PID: 1507 (code=killed, signal=KILL)
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

duplicate of 0000385 resolvedfranku bareos daemon stop restart hang if bareos-tray-monitor is connected 

Activities

joergs

joergs

2015-03-19 10:56

administrator   ~0001324

I quite sure this is a duplicate of 0000385.
Could you please check, if this is also the case if the local tray-monitor is stopped?
Hilario

Hilario

2015-03-19 15:29

reporter   ~0001326

Indeed it is related to tray-monitor and a duplicate of 0000385.
I did post an additional comment there.
joergs

joergs

2015-04-01 10:23

administrator   ~0001674

closed, because it is a duplicate.

Issue History

Date Modified Username Field Change
2015-03-18 23:41 Hilario New Issue
2015-03-19 10:54 joergs Relationship added duplicate of 0000385
2015-03-19 10:56 joergs Note Added: 0001324
2015-03-19 10:56 joergs Assigned To => joergs
2015-03-19 10:56 joergs Status new => feedback
2015-03-19 15:29 Hilario Note Added: 0001326
2015-03-19 15:29 Hilario Status feedback => assigned
2015-04-01 10:23 joergs Note Added: 0001674
2015-04-01 10:23 joergs Status assigned => closed
2015-04-01 10:23 joergs Assigned To joergs =>
2015-04-01 10:23 joergs Resolution open => duplicate