View Issue Details

IDProjectCategoryView StatusLast Update
0000405bareos-core[All Projects] directorpublic2015-03-25 19:19
ReporterpstorzAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSanyOS Version3
Product Version14.2.2 
Target Version14.2.3Fixed in Version 
Summary0000405: rerun command shoud be able to accept jobid interval
Descriptionthe "rerun" command now only can rerun jobs newer than a specific jobid.

It would be very useful if it would also be possible to give a jobid interval to rerun jobids from 200-212.

TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impactyes
bareos-14.2: actionfixed
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

child of 0000393 closed Release bareos-14.2.3 

Activities

pstorz

pstorz

2015-01-30 13:58

administrator   ~0001239

Fix committed to bareos master branch with changesetid 2688.
joergs

joergs

2015-01-30 14:44

administrator   ~0001240

Fix committed to bareos bareos-14.2 branch with changesetid 2690.
mvwieringen

mvwieringen

2015-03-25 16:51

developer   ~0001439

Fix committed to bareos2015 bareos-14.2 branch with changesetid 4452.
joergs

joergs

2015-03-25 19:19

administrator   ~0001591

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

Related Changesets

bareos: master 7d52de46

2015-01-29 10:30:08

Oleg Livshyts


Committer: pstorz

Ported: N/A

Details Diff
Added until_jobid parameter to "rerun" command

Fixes 0000405: rerun command shoud be able to accept jobid interval
Affected Issues
0000405
mod - src/dird/ua_cmds.c Diff File
mod - src/dird/ua_run.c Diff File

bareos: bareos-14.2 c882d100

2015-01-29 10:30:08

Oleg Livshyts


Committer: joergs

Ported: N/A

Details Diff
Added until_jobid parameter to "rerun" command

Fixes 0000405: rerun command shoud be able to accept jobid interval
Affected Issues
0000405
mod - src/dird/ua_cmds.c Diff File
mod - src/dird/ua_run.c Diff File

bareos2015: bareos-14.2 8e6655b5

2015-01-29 10:30:08

Oleg Livshyts


Committer: mvwieringen

Ported: N/A

Details Diff
Added until_jobid parameter to "rerun" command

Fixes 0000405: rerun command shoud be able to accept jobid interval
Affected Issues
0000405
mod - src/dird/ua_cmds.c Diff File
mod - src/dird/ua_run.c Diff File

Issue History

Date Modified Username Field Change
2015-01-23 09:59 pstorz New Issue
2015-01-23 10:00 pstorz Severity minor => feature
2015-01-30 13:58 pstorz Changeset attached => bareos master 7d52de46
2015-01-30 13:58 pstorz Note Added: 0001239
2015-01-30 13:58 pstorz Status new => resolved
2015-01-30 13:58 pstorz Resolution open => fixed
2015-01-30 14:44 joergs Changeset attached => bareos bareos-14.2 c882d100
2015-01-30 14:44 joergs Note Added: 0001240
2015-01-30 16:42 joergs Relationship added child of 0000393
2015-02-02 10:35 joergs bareos-14.2: impact => yes
2015-02-02 10:35 joergs bareos-14.2: action => fixed
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-14.2 8e6655b5
2015-03-25 16:51 mvwieringen Note Added: 0001439
2015-03-25 19:19 joergs Note Added: 0001591
2015-03-25 19:19 joergs Status resolved => closed