View Issue Details

IDProjectCategoryView StatusLast Update
0000299bareos-core[All Projects] Generalpublic2015-03-25 19:18
ReporterSvenSAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version13.2.2 
Target VersionFixed in Version 
Summary0000299: Error in Shadowing
DescriptionI have the Option "shadowing=localremove" in Fileset activated.

Job-Message:
Warning: Fileset include block entry D:/Kostenschätzungen und Rechnungen shadows D:/Kostenschätzung removing it from fileset

on Client two Folders:
"D:/Kostenschätzungen und Rechnungen"
"D:/Kostenschätzung"
This two Folder should be backed up.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

mvwieringen

mvwieringen

2014-05-21 21:21

developer   ~0000877

Fix committed to bareos master branch with changesetid 1783.
mvwieringen

mvwieringen

2014-05-23 14:59

developer   ~0000879

Fix committed to bareos bareos-13.2 branch with changesetid 1794.
mvwieringen

mvwieringen

2014-05-23 15:00

developer   ~0000881

Fix committed to bareos bareos-12.4 branch with changesetid 1790.
mvwieringen

mvwieringen

2014-05-26 12:16

developer   ~0000883

Fix committed to bareos playground branch with changesetid 1800.
mvwieringen

mvwieringen

2015-03-25 16:51

developer   ~0001348

Fix committed to bareos2015 bareos-14.2 branch with changesetid 4777.
joergs

joergs

2015-03-25 19:18

administrator   ~0001504

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

Related Changesets

bareos: master 49cf9045

2014-05-19 11:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos: bareos-12.4 14b855f7

2014-05-19 11:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos: bareos-13.2 88320773

2014-05-19 11:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos: playground 6af35d77

2014-05-19 11:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos2015: bareos-12.4 bd501402

2014-05-19 13:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos2015: bareos-13.2 eeda087f

2014-05-19 13:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

bareos2015: bareos-14.2 dc87abd9

2014-05-19 13:12:30

mvwieringen

Ported: N/A

Details Diff
Fix error in Shadowing

Fixes 0000299: Error in Shadowing
Affected Issues
0000299
mod - src/findlib/shadowing.c Diff File

Issue History

Date Modified Username Field Change
2014-05-19 11:15 SvenS New Issue
2014-05-19 15:50 mvwieringen Assigned To => mvwieringen
2014-05-19 15:50 mvwieringen Status new => confirmed
2014-05-21 21:21 mvwieringen Changeset attached => bareos master 49cf9045
2014-05-21 21:21 mvwieringen Note Added: 0000877
2014-05-21 21:21 mvwieringen Status confirmed => resolved
2014-05-21 21:21 mvwieringen Resolution open => fixed
2014-05-23 14:59 mvwieringen Changeset attached => bareos bareos-13.2 88320773
2014-05-23 14:59 mvwieringen Note Added: 0000879
2014-05-23 15:00 mvwieringen Changeset attached => bareos bareos-12.4 14b855f7
2014-05-23 15:00 mvwieringen Note Added: 0000881
2014-05-26 12:16 mvwieringen Changeset attached => bareos playground 6af35d77
2014-05-26 12:16 mvwieringen Note Added: 0000883
2014-12-01 11:46 joergs Status resolved => closed
2014-12-01 11:46 joergs Assigned To mvwieringen =>
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-12.4 bd501402
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-13.2 eeda087f
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-14.2 dc87abd9
2015-03-25 16:51 mvwieringen Note Added: 0001348
2015-03-25 16:51 mvwieringen Status closed => resolved
2015-03-25 19:18 joergs Note Added: 0001504
2015-03-25 19:18 joergs Status resolved => closed