View Issue Details

IDProjectCategoryView StatusLast Update
0000002bareos-core[All Projects] installer / packagespublic2013-02-20 07:28
ReportermaikAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformX86 / 64OSWindowsOS Version7 Professional
Product Version 
Target VersionFixed in Version 
Summary0000002: Installer hangs, if not started at Administrator
DescriptionWinbareos Installer hangs without notice, if not started as administrator.

Expected behavior: stop execution if not started as administrator and give advice to user.
Steps To ReproduceStart installer as normal user
Additional Informationwinbareos-12.4.0-64-bit-r6.1.exe
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

maik

maik

2012-12-01 14:07

administrator  

pstorz

pstorz

2012-12-03 16:33

administrator   ~0000002

winbareos-12.4.0-64-bit-r8.1.exe now is configured to explicitly require admin rights. Per default, the installer should always ask for admin rights now.
pstorz

pstorz

2012-12-03 16:55

administrator   ~0000009

Bitte ausprobieren
maik

maik

2012-12-03 21:05

administrator   ~0000011

No, still behavior with 8.1
maik

maik

2012-12-03 21:16

administrator   ~0000012

- does not ask for administrator rights and hangs, if started as normal user
- now hangs, even if started as administrator and if c:\ProgramData does exist

Issue History

Date Modified Username Field Change
2012-12-01 14:07 maik New Issue
2012-12-01 14:07 maik File Added: winbareos_installer_hangs.PNG
2012-12-03 16:33 pstorz Note Added: 0000002
2012-12-03 16:55 pstorz Assigned To => pstorz
2012-12-03 16:55 pstorz Status new => assigned
2012-12-03 16:55 pstorz Note Added: 0000009
2012-12-03 16:55 pstorz Status assigned => feedback
2012-12-03 21:05 maik Note Added: 0000011
2012-12-03 21:05 maik Status feedback => assigned
2012-12-03 21:16 maik Note Added: 0000012
2012-12-10 13:56 maik Category General => installer / packages
2013-02-20 07:28 pstorz Assigned To pstorz =>
2013-02-20 07:28 pstorz Status assigned => closed
2013-02-20 07:28 pstorz Resolution open => unable to reproduce