View Issue Details

IDProjectCategoryView StatusLast Update
0001460bareos-corestorage daemonpublic2022-05-11 13:08
Reporteralistair Assigned Tobruno-at-bareos  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionwon't fix 
PlatformLinuxOSUbuntuOS Version21.10
Product Version21.1.3 
Summary0001460: Unable to Install bareos-storage-droplet
DescriptionApt returns the following

The following packages have unmet dependencies:
bareos-storage-droplet : Depends: libjson-c4 (>= 0.13.1) but it is not installable

libjson-c4 seems to have been superseded by libjson-c5 in newer versions of Ubuntu.
Tagsdroplet, s3;droplet;aws;storage, storage
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

bruno-at-bareos

bruno-at-bareos

2022-05-11 13:07

developer   ~0004615

Don't know what you are expecting here, Ubuntu 21.10 is not a supported build distribution.
As such we don't know which package you are trying to install.

Subscription channel will have soon Ubuntu 22.04 offered, you can contact sales if you want more information about.
bruno-at-bareos

bruno-at-bareos

2022-05-11 13:08

developer   ~0004616

Not a supported distribution.

Issue History

Date Modified Username Field Change
2022-05-10 17:46 alistair New Issue
2022-05-10 17:46 alistair Tag Attached: droplet
2022-05-10 17:46 alistair Tag Attached: s3;droplet;aws;storage
2022-05-10 17:46 alistair Tag Attached: storage
2022-05-11 13:07 bruno-at-bareos Note Added: 0004615
2022-05-11 13:08 bruno-at-bareos Assigned To => bruno-at-bareos
2022-05-11 13:08 bruno-at-bareos Status new => resolved
2022-05-11 13:08 bruno-at-bareos Resolution open => won't fix
2022-05-11 13:08 bruno-at-bareos Note Added: 0004616