View Issue Details

IDProjectCategoryView StatusLast Update
0001267bareos-core[All Projects] directorpublic2020-12-16 09:15
ReporterRobertF.Assigned Toarogge 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version18.2.9 
Fixed in Version 
Summary0001267: Catalog error updating file digest
DescriptionHello,

I have following warning on a Bareos Job:

Error: Catalog error updating file digest. cats/sql_update.cc:63 Update failed: affected_rows=0 for UPDATE File SET MD5='77zVjnA67LS3/IKQMA++Zg' WHERE FileId=6148914691236517205

Can somebody help me?

thanks Robert
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

has duplicate 0001268 resolvedarogge Catalog error updating file digest 

Activities

arogge

arogge

2020-08-21 12:17

developer   ~0004031

We will need a lot more context. Please take a look at https://www.bareos.org/en/HOWTO/articles/how-to-create-a-bugreport.html
arogge

arogge

2020-12-16 09:14

developer   ~0004069

Closing due to no feedback given.

Issue History

Date Modified Username Field Change
2020-08-13 15:51 RobertF. New Issue
2020-08-21 12:16 arogge Relationship added has duplicate 0001268
2020-08-21 12:17 arogge Assigned To => arogge
2020-08-21 12:17 arogge Status new => feedback
2020-08-21 12:17 arogge Note Added: 0004031
2020-12-16 09:14 arogge Status feedback => resolved
2020-12-16 09:14 arogge Resolution open => unable to reproduce
2020-12-16 09:14 arogge Note Added: 0004069
2020-12-16 09:15 arogge Status resolved => closed