View Issue Details

IDProjectCategoryView StatusLast Update
0001268bareos-core[All Projects] directorpublic2020-08-21 12:16
ReporterRobertF.Assigned Toarogge 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Platformx86OSWindowsOS Version2016
Product Version18.2.9 
Fixed in Version 
Summary0001268: Catalog error updating file digest
DescriptionHello,

I have following warning on a Bareos Job:

Error: Catalog error updating file digest. cats/sql_update.cc:63 Update failed: affected_rows=0 for UPDATE File SET MD5='77zVjnA67LS3/IKQMA++Zg' WHERE FileId=6148914691236517205

Can somebody help me?

thanks Robert
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

duplicate of 0001267 feedbackarogge Catalog error updating file digest 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-08-13 15:52 RobertF. New Issue
2020-08-21 12:16 arogge Assigned To => arogge
2020-08-21 12:16 arogge Status new => resolved
2020-08-21 12:16 arogge Resolution open => duplicate
2020-08-21 12:16 arogge Relationship added duplicate of 0001267