View Issue Details

IDProjectCategoryView StatusLast Update
0001187bareos-core[All Projects] Generalpublic2020-04-16 19:30
ReporteraroggeAssigned Toarogge_adm 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version19.2.6 
Fixed in Version 
Summary0001187: Release Bareos 19.2.7
DescriptionThis is a tracker ticket for everything going into 19.2.7
Tagsrelease
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

related to 0001220 closedfrank default drive index not set to 0 
related to 0001190 closedfranku Schedules without a client will not be run 
related to 0001192 closedarogge Authorization key rejected by Storage daemon since upgrading director and storage daemons 
related to 0001206 closedfrank form field restore job is not populated after client selection 
related to 0001200 closedfrank fails to restore files 
related to 0001211 closedpstorz bareos director and bareos fd crash when regexwhere is specified 
related to 0001171 closedarogge Backup the VM using UUID in oVirt-Plugin for Bareos 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-02-11 17:23 arogge_adm New Issue
2020-02-11 17:23 arogge_adm Tag Attached: release
2020-02-11 17:28 arogge_adm Assigned To => arogge_adm
2020-02-11 17:28 arogge_adm Status new => confirmed
2020-02-11 17:28 arogge_adm Reporter arogge_adm => arogge
2020-02-25 12:49 arogge Relationship added related to 0001190
2020-02-27 12:47 arogge Relationship added related to 0001192
2020-03-02 12:08 frank Relationship added related to 0001206
2020-03-02 12:09 frank Relationship added related to 0001200
2020-03-18 10:09 arogge Relationship added related to 0001211
2020-04-06 14:21 arogge Relationship added related to 0001220
2020-04-08 16:09 arogge Relationship added related to 0001171
2020-04-16 19:24 arogge Status confirmed => resolved
2020-04-16 19:24 arogge Resolution open => fixed
2020-04-16 19:30 arogge Status resolved => closed