View Issue Details

IDProjectCategoryView StatusLast Update
0001169bareos-core[All Projects] storage daemonpublic2020-01-17 17:16
ReporterphearnshawAssigned Toarogge 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformLinuxOSCentOSOS Version7
Product Version19.2.4~rc1 
Fixed in Version 
Summary0001169: Issue when writing to tape. Only writes approx 3GB before selecting next tape.
DescriptionWe are using tape library IBM TS4300 with LTO7 M8 tapes.
We are in the configuration stage of this system at the moment. The issue we have is that when a test job is run (1 x 10Gb file fro example) it will only write about 3GB to the tape before seeing the tape as "end of media" and unloading that tape, loads another tape, writes 3GB etc.
Using 4 tapes to complete the job.

Before going into further details with job output etc, could it be the version we are using (19.2.4-rc1) where the problem is?

Many thanks
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

arogge

arogge

2020-01-17 17:16

developer   ~0003720

This is not a bug description. Please discuss this on the mailing list / google group.
Thank you!

Issue History

Date Modified Username Field Change
2020-01-17 17:11 phearnshaw New Issue
2020-01-17 17:16 arogge Assigned To => arogge
2020-01-17 17:16 arogge Status new => resolved
2020-01-17 17:16 arogge Resolution open => no change required
2020-01-17 17:16 arogge Note Added: 0003720
2020-01-17 17:16 arogge Status resolved => closed