View Issue Details

IDProjectCategoryView StatusLast Update
0001075bareos-core[All Projects] webuipublic2019-12-18 15:31
ReporterjasonhuangAssigned Toarogge 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSCentOSOS Version7
Product Version17.2.4 
Fixed in Version 
Summary0001075: Does not list files in bareos-webui when restoring
DescriptionWhen open Restore menu and select any backup jobs, no files shown in "Select files to be restored" window. Restore job via bconsole menu shows files correctly.
The bconsole list of files shows files exist but the WebUI simply shows the wheel land Loading ... for a long, long time until it shows the Oops must be two many files. The set is not that big.
Additional InformationWhat caused the problem? Pls Help to deal with the this problems, Thanks
TagsWebUI中
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

jasonhuang

jasonhuang

2019-04-10 05:10

reporter  

222.jpg (152,960 bytes)
222.jpg (152,960 bytes)
arogge

arogge

2019-07-12 09:03

developer   ~0003447

This might be an issue with the BVFS cache not being filled correctly.
Can you try to run ".bvfs_update jobid=<the-jobid-you-want-to-look-at>" in bconsole. Afterwards it should display correctly in web-ui.
arogge

arogge

2019-12-18 15:31

developer   ~0003685

closing due to no response on feedback request

Issue History

Date Modified Username Field Change
2019-04-10 05:10 jasonhuang New Issue
2019-04-10 05:10 jasonhuang Tag Attached: WebUI中
2019-04-10 05:10 jasonhuang File Added: 222.jpg
2019-07-12 09:03 arogge Status new => feedback
2019-07-12 09:03 arogge Note Added: 0003447
2019-12-18 15:31 arogge Assigned To => arogge
2019-12-18 15:31 arogge Status feedback => resolved
2019-12-18 15:31 arogge Resolution open => unable to reproduce
2019-12-18 15:31 arogge Status resolved => closed
2019-12-18 15:31 arogge Note Added: 0003685