View Issue Details

IDProjectCategoryView StatusLast Update
0001055bareos-core[All Projects] directorpublic2019-03-25 09:16
ReportermaxmediaAssigned Toarogge 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSDebianOS Version9
Product Version18.2.5 
Target VersionFixed in Version 
Summary0001055: Director demon freezes, without error in log.
DescriptionIf 10 or more jobs /jobname.cfg, 18 TLS/ are added at once, the director freezes. If you adding 1-3 jobs at a time, it works.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

arogge

arogge

2019-03-13 19:17

developer   ~0003289

I'm sorry, but If you cannot provide steps how we can reproduce the problem, I will not be able to fix this.
arogge

arogge

2019-03-25 09:16

developer   ~0003298

Its been almost two weeks, still no feedback.
I'm closing this issue, if you can provide more information, please reopen the bug.

Issue History

Date Modified Username Field Change
2019-02-14 07:19 maxmedia New Issue
2019-03-13 19:17 arogge Assigned To => arogge
2019-03-13 19:17 arogge Status new => feedback
2019-03-13 19:17 arogge Note Added: 0003289
2019-03-25 09:16 arogge Status feedback => closed
2019-03-25 09:16 arogge Resolution open => unable to reproduce
2019-03-25 09:16 arogge Note Added: 0003298