View Issue Details

IDProjectCategoryView StatusLast Update
0001053bareos-core[All Projects] webuipublic2019-03-13 18:39
ReporterSkvachAssigned Toarogge 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSCentOSOS Version7
Product Version18.2.5 
Target VersionFixed in Version 
Summary0001053: API 2 not available on director. Please upgrade to version 15.2.2 or greater and/or compile with jansson support.
DescriptionThis error after update from 17.2 to 18.2.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

arogge

arogge

2019-03-13 18:39

developer   ~0003284

I have no Idea how I should reproduce this based on the information you provided. Also, the automated and manual testing shows that the webui on CentOS 7 works.

Issue History

Date Modified Username Field Change
2019-02-11 12:54 Skvach New Issue
2019-03-13 18:39 arogge Assigned To => arogge
2019-03-13 18:39 arogge Status new => closed
2019-03-13 18:39 arogge Resolution open => unable to reproduce
2019-03-13 18:39 arogge Note Added: 0003284