View Issue Details

IDProjectCategoryView StatusLast Update
0000962bareos-core[All Projects] webuipublic2021-08-30 12:52
ReporterbrankoAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSUbuntuOS Version14.04
Product Version17.2.5 
Fixed in Version 
Summary0000962: webui restore doesn't list all directories
DescriptionHi,

I have upgraded 16.2.4 to 17.2.4 and while I was testing webui I noticed that it doesn't list all directories which are in backup, I double checked with bconsole, and everything was there. Later I did found bug report 0000893 and I found commit on github project page, and tried to apply it to my environment, but no luck, I wasn't able to list directories with only files in them using webui. Later I tried to install 17.2.5 which contains those fixes, thinking that I missed something else which fixes some other/related issue, but again it still fails to list those directories.

Path is really simple, it does contain three directories with one directory which has dot in the name, like 'foo.bar' but that one is listed fine, as well as few directories and files in it, but there was a 'test' directory with two files 'file0', 'file1', which is not visible. So no special characters, spaces ... in the names.

Is there any way I can find out why this is happening.

Regards,
Branko
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

frank

frank

2021-07-26 10:50

manager   ~0004194

There were numerous fixes since this report has been opened, please let us know if the problem still persists after updating to one of our latest maintained versions 20.x, 19.x or 18.x.

Also please read https://docs.bareos.org/bareos-20/IntroductionAndTutorial/InstallingBareosWebui.html#configure-updating-the-bvfs-cache-frequently .
frank

frank

2021-08-30 12:52

manager   ~0004236

This bug report is being closed due to inactivity.

Please reopen or create a new report if you still encounter this issue.

Thank you!

Issue History

Date Modified Username Field Change
2018-06-12 17:18 branko New Issue
2018-10-10 11:17 frank Status new => assigned
2018-10-10 11:17 frank Assigned To => frank
2021-07-26 10:50 frank Status assigned => feedback
2021-07-26 10:50 frank Note Added: 0004194
2021-08-30 12:52 frank Assigned To frank =>
2021-08-30 12:52 frank Status feedback => closed
2021-08-30 12:52 frank Resolution open => unable to reproduce
2021-08-30 12:52 frank Note Added: 0004236