View Issue Details

IDProjectCategoryView StatusLast Update
0000873bareos-core[All Projects] installer / packagespublic2019-12-18 15:50
ReporterinformaticaveraAssigned Toarogge 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformWindows 8OSWindowsOS Version8
Product Version 
Fixed in Version 
Summary0000873: BAREOS CLIENT 64BITS 16.3.1 (01 July 2016)
Descriptionin windows 2012 standards after installing the indicated bareos client the plugin mssqlvdi is not loaded.

in other clients with windows 2008 if it works well:

vmabscat-fd Version: 16.3.1 (01 July 2016) VSS Linux Cross-compile Win64
Daemon started 12-Oct-17 03:37. Jobs: run=38 running=0.
Microsoft Windows Server 2008 R2 Standard Edition Service Pack 1 (build 7601), 64-bit
 Heap: heap=0 smbytes=129,814 max_bytes=265,570 bufs=347 max_bufs=442
 Sizeof: boffset_t=8 size_t=8 debug=0 trace=1 bwlimit=0kB/s
Plugin Info:
 Plugin : mssqlvdi-fd.dll
 Description: Bareos MSSQL VDI Windows File Daemon Plugin
 Version : 2, Date: October 2014
 Author : Zilvinas Krapavickas
 License : Bareos AGPLv3
 Usage :
  mssqlvdi:
  serveraddress=<hostname>:
  instance=<instance name>:
  database=<database name>:
  username=<database username>:
  password=<database password>:
  norecovery=<yes|no>:
  replace=<yes|no>:
  recoverafterrestore=<yes|no>:
  stopbeforemark=<log sequence number specification>:
  stopatmark=<log sequence number specification>:
  stopat=<timestamp>
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

arogge

arogge

2019-12-10 14:30

developer   ~0003652

Is this still an issue?
arogge

arogge

2019-12-18 15:50

developer   ~0003697

closing due to no response on feedback request

Issue History

Date Modified Username Field Change
2017-11-06 11:30 informaticavera New Issue
2017-11-30 10:03 joergs Relationship added child of 0000861
2017-12-18 12:04 joergs Relationship deleted child of 0000861
2019-12-10 14:30 arogge Status new => feedback
2019-12-10 14:30 arogge Note Added: 0003652
2019-12-18 15:50 arogge Assigned To => arogge
2019-12-18 15:50 arogge Status feedback => closed
2019-12-18 15:50 arogge Resolution open => fixed
2019-12-18 15:50 arogge Note Added: 0003697