View Issue Details

IDProjectCategoryView StatusLast Update
0000773bareos-core[All Projects] webuipublic2021-09-28 17:56
ReporterSebastianAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSDebianOS Version8
Product Version16.2.4 
Fixed in Version 
Summary0000773: Webui Restore don't show complete folder content of large folders
DescriptionWe're having very large directories with many subdirectories (about 2500).
While those are all correctly shown in bat and bconsole, many of them are missing in bareos-webui.
Steps To Reproduceeverytim i try to look for my userfiles directory (sbalm....)
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

related to 0000766 closed Hardcoded default limit on .bvfs_lsdirs and .bvfs_lsfiles prevents webui from loading all directory content 

Activities

Sebastian

Sebastian

2017-02-03 16:27

reporter  

bareos-webui.PNG (19,892 bytes)
bareos-webui.PNG (19,892 bytes)
Sebastian

Sebastian

2017-02-03 16:27

reporter  

bareos-bat.PNG (60,818 bytes)
bareos-bat.PNG (60,818 bytes)
frank

frank

2021-08-30 13:22

manager   ~0004239

There were numerous fixes since this report has been opened, please let us know if the problem still persists after updating to one of our latest maintained versions 20.x, 19.x or 18.x.

Issue History

Date Modified Username Field Change
2017-02-03 16:27 Sebastian New Issue
2017-02-03 16:27 Sebastian File Added: bareos-webui.PNG
2017-02-03 16:27 Sebastian File Added: bareos-bat.PNG
2017-03-02 13:23 frank Assigned To => frank
2017-03-02 13:23 frank Status new => assigned
2017-03-02 17:27 frank Status assigned => confirmed
2017-03-02 17:28 frank Relationship added related to 0000766
2021-08-30 13:22 frank Status confirmed => feedback
2021-08-30 13:22 frank Note Added: 0004239
2021-09-28 17:56 frank Assigned To frank =>
2021-09-28 17:56 frank Status feedback => closed
2021-09-28 17:56 frank Resolution open => fixed