View Issue Details

IDProjectCategoryView StatusLast Update
0000654bareos-core[All Projects] webuipublic2016-05-05 21:30
ReportergugabsdAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSCentosOS VersionCentos 7.2
Product Version15.2.3 
Fixed in Version 
Summary0000654: Webui not work with multiple catalog
DescriptionWhen attempting to use webui with multiple catalogs configuration, the console always asks what use catalog before any action.

This makes unusable webui, since he can not handle that question.
Steps To ReproduceConfigure two or more catalog in bareos-dir.conf
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

duplicate of 0000650 closed webui does not propertly handle director witch use two catalogs for client backups 

Activities

gugabsd

gugabsd

2016-05-05 17:57

reporter  

bareos_dashboard.png (44,849 bytes)
bareos_dashboard.png (44,849 bytes)

Issue History

Date Modified Username Field Change
2016-05-05 17:57 gugabsd New Issue
2016-05-05 17:57 gugabsd File Added: bareos_dashboard.png
2016-05-05 21:29 mvwieringen Status new => closed
2016-05-05 21:29 mvwieringen Resolution open => duplicate
2016-05-05 21:30 mvwieringen adm Relationship added duplicate of 0000650