View Issue Details

IDProjectCategoryView StatusLast Update
0001304bareos-corevmware pluginpublic2022-08-23 12:07
Reportersobrien Assigned Tobruno-at-bareos  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSCentOSOS Version7
Product Version19.2.9 
Summary0001304: VMware backup fails
DescriptionRunning a backup on vcenter 7 results in error:
Fatal error: python-fd: check_dumper(): bareos_vadp_dumper returncode: -11 error output:
Fatal error: python-fd: plugin_io[IO_CLOSE]: bareos_vadp_dumper returncode: -11 error output:
Steps To Reproducebconsole
run vmware job
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

roy

roy

2022-03-29 05:09

reporter   ~0004554

Hi! Were you able to solve the problem?
bruno-at-bareos

bruno-at-bareos

2022-07-21 10:25

developer   ~0004685

Is this still an issue with bareos 21 ?
roy

roy

2022-07-28 03:03

reporter   ~0004693

Version 19.2.9.
bruno-at-bareos

bruno-at-bareos

2022-07-28 09:20

developer   ~0004694

I mean did you give a try to 21 ?
roy

roy

2022-07-28 09:53

reporter   ~0004698

No
bruno-at-bareos

bruno-at-bareos

2022-08-23 12:06

developer   ~0004729

We are not able to reproduce this error actually. Without any further log and traces it will not be possible to discover what's going on there.
bruno-at-bareos

bruno-at-bareos

2022-08-23 12:07

developer   ~0004730

No trace, logs and unable to reproduce. Systemtest running every PR the testing of this functionality.

Issue History

Date Modified Username Field Change
2021-01-12 01:57 sobrien New Issue
2022-03-29 05:09 roy Note Added: 0004554
2022-07-21 10:25 bruno-at-bareos Note Added: 0004685
2022-07-28 03:03 roy Note Added: 0004693
2022-07-28 09:20 bruno-at-bareos Note Added: 0004694
2022-07-28 09:53 roy Note Added: 0004698
2022-08-23 12:06 bruno-at-bareos Note Added: 0004729
2022-08-23 12:07 bruno-at-bareos Assigned To => bruno-at-bareos
2022-08-23 12:07 bruno-at-bareos Status new => closed
2022-08-23 12:07 bruno-at-bareos Resolution open => unable to reproduce
2022-08-23 12:07 bruno-at-bareos Note Added: 0004730