View Issue Details

IDProjectCategoryView StatusLast Update
0001177bareos-core[All Projects] Generalpublic2020-02-11 17:29
ReporteraroggeAssigned Toarogge 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Product Version19.2.5 
Fixed in Version 
Summary0001177: Release Bareos 19.2.6
DescriptionThis is a tracker ticket for everything going into 19.2.6
Tagsrelease
bareos-master: impact
bareos-master: action
bareos-19.2: impact
bareos-19.2: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

related to 0001176 closedfrank Upgrade 18.2.5 to 19.2.5 failed while upgrading MySQL database 
related to 0001184 closedfranku Using syslog or an invalid message type crashes a daemon 
related to 0001174 closedfrank reversed sort order on the restore client selection 
related to 0001178 closedarogge backup job selection in restore module is populated not properly 
related to 0001180 closedarogge CRC checksum algorithm changed between 18.2.7 and 19.2.5, all volumes fail 
related to 0001175 closedarogge bareos crashes with invalid character in ACL 
related to 0001183 closedfrank Error: Connection refused, director seems to be down or blocking our request. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-02-06 13:33 arogge New Issue
2020-02-06 13:34 arogge Relationship added related to 0001176
2020-02-06 13:34 arogge Assigned To => arogge
2020-02-06 13:34 arogge Status new => confirmed
2020-02-06 16:10 frank Relationship added related to 0001178
2020-02-10 10:37 arogge Relationship added related to 0001180
2020-02-10 10:54 arogge Relationship added related to 0001175
2020-02-10 14:06 arogge Relationship added related to 0001184
2020-02-10 16:56 arogge Relationship added related to 0001174
2020-02-10 18:21 frank Relationship added related to 0001183
2020-02-11 12:00 arogge Tag Attached: release
2020-02-11 12:09 arogge_adm Severity minor => major
2020-02-11 17:17 arogge Status confirmed => resolved
2020-02-11 17:17 arogge Resolution open => fixed
2020-02-11 17:29 arogge Status resolved => closed