View Issue Details

IDProjectCategoryView StatusLast Update
0001074bareos-core[All Projects] file daemonpublic2019-04-09 10:21
ReporterbackupchickenAssigned Toarogge 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindowsOS Version10
Product Version18.2.5 
Target VersionFixed in Version 
Summary0001074: Bareos prevents Windows from getting into any power saving mode
DescriptionThe title already says it: If you install Bareos File Daemon on Windows, the computer won't get into any power saving modes like sleep or hibernate. I already reported this issue in https://bugs.bareos.org/view.php?id=995 but I wasn't able to update the product version.
Steps To ReproduceInstall Bareos File Daemon
Wait for Windows going into sleep mode (what will never happen).
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Relationships

duplicate of 0000995 new File Daemon Prevents Power Saving 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-04-05 20:05 backupchicken New Issue
2019-04-09 10:20 arogge Relationship added duplicate of 0000995
2019-04-09 10:21 arogge Assigned To => arogge
2019-04-09 10:21 arogge Status new => closed
2019-04-09 10:21 arogge Resolution open => duplicate