View Issue Details

IDProjectCategoryView StatusLast Update
0001011bareos-core[All Projects] installer / packagespublic2018-10-04 14:15
Reporteraron_sAssigned Toaron_s 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSUbuntuOS Version16.04
Product Version17.2.4 
Target VersionFixed in Version 
Summary0001011: Dbconfig fails to create and configure a remote, password-protected PostgreSQL server
DescriptionIf we enter any password in dbconfig we recieve the error
"FATAL: psql: fe_sendauth: no password supplied"
We are promted to either abort, retry or ignore the error.
If we choose "retry", enter our password again after confirming database name, database user and the database admin name the database is successfully created.
Steps To Reproduce1.) Use dbconfig to configure the database
2.) Choose new host, enter IP/hostname and password
3.) Error is thrown
Additional InformationI'll investigate further and try to pass the set password to the psql call
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-25 16:27 aron_s New Issue
2018-09-25 16:27 aron_s Status new => assigned
2018-09-25 16:27 aron_s Assigned To => aron_s
2018-10-04 14:15 aron_s Status assigned => closed
2018-10-04 14:15 aron_s Resolution open => unable to reproduce