bareos-webui: bareos-17.2 890997a2

Author Committer Branch Timestamp Parent Ported
joergs joergs bareos-17.2 2018-06-21 13:26:48 bareos-17.2 274c5c38 Pending
Changeset webui: cleanup Debian PHP dependencies

Debian PHP dependencies now uses the platform default, but offers the possibility to use PHP5, if available.
The previous used dependencies php7 have been incorrect. It should have been php7.0.
However, in the next Debian release it will be php7.2, so sticking to the platform default might be the best option.
Apache PHP is not enabled any longer,
as this is done by the package libapache2-mod-php*.
mod - debian/control Diff File
mod - debian/postinst Diff File
mod - packaging/obs/bareos-webui.dsc Diff File