bareos-webui: bareos-17.2 fb0fdb63

Author Committer Branch Timestamp Parent Ported
frank frank bareos-17.2 2017-09-11 14:34:47 bareos-17.2 331e63f6 Pending
Changeset Travis: PHP 5.3 does not install into trusty

Travis has switched the default image to 'Trusty' which does not support
PHP 5.2 or 5.3. Also Travis will drop 'Precise' support entirely in
September 2017.

Therefore we disable testing on PHP version 5.2 or 5.3 which are also
EOL and no longer supported.
mod - .travis.yml Diff File