bareos: bareos-19.2 71bfc0ca

Author Committer Branch Timestamp Parent Ported
frank pstorz bareos-19.2 2022-02-24 12:20:28 bareos-19.2 164e4a62 Pending
Affected Issues  0001430: Version of Jquery is old and vulnerable
Changeset webui: update jquery from v3.2.0 to v3.6.0

Fixes 0001430: Version of Jquery is old and vulnerable

(cherry picked from commit cbbe75e47482f7603d8ba6381d3f30fc81ad65e0)
mod - webui/public/js/jquery.js Diff File
mod - webui/public/js/jquery.min.js Diff File