Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000697bareos-core[All Projects] webuipublic2016-09-12 19:122017-06-08 16:45
Reporterintek 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSDebianOS Version8
Product Version 
Target VersionFixed in Version 
Summary0000697: 16.3.1 webui - Restore page, "File selection" windows is empty
DescriptionI have installed Bareos 16.3.1 (i need client initiated connections) on debian 8 on postgres (mysql had tried too).
And "File selection" windows is empty.
Bareos is functional, i tried backup from webui and restore in bconsole.
It looks like ".bvfs_lsfiles jobid=1,2 path=@" returns nothing.

12-Sep 21:35 intsrv1-dir JobId 0: Using Client Initiated Connection (wrk1-fd).
*.bvfs_lsfiles jobid=1,2 path=@
*.bvfs_get_jobids jobid=2 all
1,2
*.bvfs_update jobid=1,2
*.bvfs_lsdirs jobid=1,2 path=
0 0 0 0 A A A A A A A A A A A A A A .

Additional Information".bvfs_clear_cache yes"
did not helped
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Filespng file icon webui.png [^] (4,368 bytes) 2016-09-12 19:12

- Relationships

-  Notes
(0002354)
pstorz (administrator)
2016-09-14 09:52

Hello,

we found that already and have a fix for it.

The fix will be in the next published nightly build.

Thank you very much!

- Issue History
Date Modified Username Field Change
2016-09-12 19:12 intek New Issue
2016-09-12 19:12 intek File Added: webui.png
2016-09-14 09:52 pstorz Note Added: 0002354
2016-09-14 09:52 pstorz Status new => resolved
2016-09-14 09:52 pstorz Resolution open => fixed
2016-09-14 09:52 pstorz Assigned To => pstorz
2017-06-08 16:45 frank Status resolved => closed
2017-06-08 16:45 frank Assigned To pstorz =>


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker