Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000049bareos-core[All Projects] installer / packagespublic2013-01-30 15:432015-03-25 19:18
Reporterdaniel 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindows 7OSWindowsOS Version7
Product Version12.4.3 
Target Version12.4.3Fixed in Version12.4.3 
Summary0000049: Install Parameters and Helptext for cmd installation
DescriptionThe helptext for winbareos.*.exe /? at the cmd only print paramenters for manipulating the config. I doesnt show params like /D or /S.

For /D=InstDir there should be a hint, that it has to be at the end of the install command. Otherwise it expand the dir with all other params who followed.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Files

- Relationships

-  Notes
(0001390)
mvwieringen (developer)
2015-03-25 16:51

Fix committed to bareos2015 bareos-13.2 branch with changesetid 4302.
(0001549)
joergs (administrator)
2015-03-25 19:18

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

- Related Changesets
bareos2015: bareos-12.4 444d8836
Timestamp: 2013-05-04 13:14:52
Author: pstorz
Committer: mvwieringen
Ported: N/A
Details ] Diff ]
Mostly cosmetic enhancements of windows installer

- using the right icons in the dialogs
- cleanup of text formatting
- added help text for /D, /S and /? params
- commented out catalog directive in generated config
this is also described in a comment
- fixes uninstall problem on win64

Fixes: 0000049 : Install Parameters and Helptext for cmd installation
Fixes: 0000121 : Deinstallation of windows installer works, but is not removed from the software list in windows.

Signed-off-by: Marco van Wieringen <marco.van.wieringen@bareos.com>
mod - platforms/win32/winbareos.nsi Diff ] File ]
bareos2015: bareos-13.2 9f6f65e5
Timestamp: 2013-05-04 21:10:29
Author: pstorz
Committer: mvwieringen
Ported: N/A
Details ] Diff ]
Mostly cosmetic enhancements of windows installer

- using the right icons in the dialogs
- cleanup of text formatting
- added help text for /D, /S and /? params
- commented out catalog directive in generated config
this is also described in a comment
- fixes uninstall problem on win64

Fixes: 0000049 : Install Parameters and Helptext for cmd installation
Fixes: 0000121 : Deinstallation of windows installer works, but is not removed from the software list in windows.

Signed-off-by: Marco van Wieringen <marco.van.wieringen@bareos.com>
mod - platforms/win32/winbareos.nsi Diff ] File ]

- Issue History
Date Modified Username Field Change
2013-01-30 15:43 daniel New Issue
2013-01-30 15:43 daniel Status new => assigned
2013-01-30 15:43 daniel Assigned To => pstorz
2013-03-05 10:31 mvwieringen Changeset attached => bareos Branch-12.4 8eb307f5
2013-03-05 10:32 mvwieringen Assigned To pstorz =>
2013-03-05 10:32 mvwieringen Product Version => 12.4.3
2013-03-05 10:32 mvwieringen Fixed in Version => 12.4.3
2013-03-05 10:32 mvwieringen Target Version => 12.4.3
2013-03-05 10:32 mvwieringen Status assigned => closed
2013-03-05 10:32 mvwieringen Resolution open => fixed
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-12.4 444d8836
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-13.2 9f6f65e5
2015-03-25 16:51 mvwieringen Note Added: 0001390
2015-03-25 16:51 mvwieringen Status closed => resolved
2015-03-25 19:18 joergs Note Added: 0001549
2015-03-25 19:18 joergs Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker