Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000321bareos-core[All Projects] file daemonpublic2014-07-17 23:592015-03-25 19:19
Reportermvwieringen 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformLinuxOSanyOS Version3
Product Version13.2.3 
Target Version14.2.2Fixed in Version14.2.2 
Summary0000321: Add ability to specify server address for ADO connect string.
DescriptionCurrently the mssqlvdi plugin uses a fixed server address (localhost) for
the ADO connect string. I would be nice to be able to specify a server address
override via the plugin options.
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Files

- Relationships

-  Notes
(0001071)
mvwieringen (developer)
2014-11-20 23:42

Fix committed to bareos master branch with changesetid 2375.
(0001109)
mvwieringen (developer)
2014-12-12 02:02

Fix committed to bareos bareos-14.2 branch with changesetid 2510.
(0001457)
mvwieringen (developer)
2015-03-25 16:51

Fix committed to bareos2015 bareos-14.2 branch with changesetid 4544.
(0001607)
joergs (administrator)
2015-03-25 19:19

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

- Related Changesets
bareos: master 320a7062
Timestamp: 2014-10-26 12:22:00
Author: mvwieringen
Ported: N/A
Details ] Diff ]
Add ability to specify server address for ADO connect string.

Fixes 0000321: Add ability to specify server address for ADO connect string.
mod - src/win32/plugins/filed/mssqlvdi-fd.c Diff ] File ]
bareos: bareos-14.2 74515ea4
Timestamp: 2014-10-26 12:22:00
Author: mvwieringen
Ported: N/A
Details ] Diff ]
Add ability to specify server address for ADO connect string.

Fixes 0000321: Add ability to specify server address for ADO connect string.
mod - src/win32/plugins/filed/mssqlvdi-fd.c Diff ] File ]
bareos2015: bareos-14.2 52d157bf
Timestamp: 2014-10-26 13:22:00
Author: mvwieringen
Ported: N/A
Details ] Diff ]
Add ability to specify server address for ADO connect string.

Fixes 0000321: Add ability to specify server address for ADO connect string.
mod - src/win32/plugins/filed/mssqlvdi-fd.c Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-07-17 23:59 mvwieringen New Issue
2014-07-17 23:59 mvwieringen Status new => assigned
2014-07-17 23:59 mvwieringen Assigned To => mvwieringen
2014-09-05 16:50 maik Target Version 13.2.4 => 14.4.0
2014-11-20 23:42 mvwieringen Changeset attached => bareos master 320a7062
2014-11-20 23:42 mvwieringen Note Added: 0001071
2014-11-20 23:42 mvwieringen Status assigned => resolved
2014-11-20 23:42 mvwieringen Resolution open => fixed
2014-12-12 02:02 mvwieringen Changeset attached => bareos bareos-14.2 74515ea4
2014-12-12 02:02 mvwieringen Note Added: 0001109
2014-12-14 15:51 mvwieringen adm Fixed in Version => 14.2.2
2014-12-14 15:51 mvwieringen adm Target Version 14.4.0 => 14.2.2
2014-12-20 16:15 mvwieringen Status resolved => closed
2014-12-20 16:15 mvwieringen Assigned To mvwieringen =>
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-14.2 52d157bf
2015-03-25 16:51 mvwieringen Note Added: 0001457
2015-03-25 16:51 mvwieringen Status closed => resolved
2015-03-25 19:19 joergs Note Added: 0001607
2015-03-25 19:19 joergs Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker