Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000308bareos-core[All Projects] Generalpublic2014-06-06 09:382015-03-25 19:19
ReporterSvenS 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version14.2.2 
Summary0000308: Enable/Disable Scheduler
DescriptionCan your implement a new enable/disable-Parameter in scheduler-resource?
the client and job-config will remain unaffected!
And then after change the Reload-Logic only schedule-resource whithout reload complete config? (a command like: 'reload schedule')
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Files

- Relationships

-  Notes
(0000901)
mvwieringen (developer)
2014-06-06 15:42
edited on: 2014-06-06 17:50

I think these are 2 feature requests. One is simple the other needs some
thinking as now only a full reload is allowed. So this might change if we
implement the next phase of the configuration engine changes no idea when
we will start on that however.

(0000903)
mvwieringen (developer)
2014-06-09 10:53

Fix committed to bareos master branch with changesetid 1852.
(0001469)
mvwieringen (developer)
2015-03-25 16:51

Fix committed to bareos2015 bareos-14.2 branch with changesetid 4752.
(0001648)
joergs (administrator)
2015-03-25 19:19

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

- Related Changesets
bareos: master 3bbfe419
Timestamp: 2014-06-06 15:01:18
Author: mvwieringen
Ported: N/A
Details ] Diff ]
Enable/Disable Scheduler

Fixes 0000308: Enable/Disable Scheduler
mod - src/dird/dird_conf.c Diff ] File ]
mod - src/dird/dird_conf.h Diff ] File ]
mod - src/dird/protos.h Diff ] File ]
mod - src/dird/scheduler.c Diff ] File ]
mod - src/dird/ua_cmds.c Diff ] File ]
mod - src/dird/ua_select.c Diff ] File ]
mod - src/dird/ua_status.c Diff ] File ]
bareos2015: bareos-14.2 de010a8b
Timestamp: 2014-06-06 17:01:18
Author: mvwieringen
Ported: N/A
Details ] Diff ]
Enable/Disable Scheduler

Fixes 0000308: Enable/Disable Scheduler
mod - src/dird/dird_conf.c Diff ] File ]
mod - src/dird/dird_conf.h Diff ] File ]
mod - src/dird/protos.h Diff ] File ]
mod - src/dird/scheduler.c Diff ] File ]
mod - src/dird/ua_cmds.c Diff ] File ]
mod - src/dird/ua_select.c Diff ] File ]
mod - src/dird/ua_status.c Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-06-06 09:38 SvenS New Issue
2014-06-06 15:42 mvwieringen Note Added: 0000901
2014-06-06 17:50 mvwieringen Note Edited: 0000901 View Revisions
2014-06-09 10:53 mvwieringen Changeset attached => bareos master 3bbfe419
2014-06-09 10:53 mvwieringen Note Added: 0000903
2014-06-09 10:53 mvwieringen Assigned To => mvwieringen
2014-06-09 10:53 mvwieringen Status new => resolved
2014-06-09 10:53 mvwieringen Resolution open => fixed
2015-01-26 16:01 mvwieringen adm Assigned To mvwieringen =>
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-14.2 de010a8b
2015-03-25 16:51 mvwieringen Note Added: 0001469
2015-03-25 19:09 joergs Fixed in Version => 14.2.2
2015-03-25 19:19 joergs Note Added: 0001648
2015-03-25 19:19 joergs Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker