Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000287bareos-core[All Projects] directorpublic2014-03-25 15:562014-05-16 17:02
Reporteralexbrueckel 
Assigned To 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSDebian7OS Version
Product Version13.2.2 
Target Version13.2.3Fixed in Version13.2.3 
Summary0000287: Director crashes when limiting bandwidth for running job
DescriptionIf i try to limit the bandwidth for an actually running job (e.g. "setbandwidth limit=102400 jobid=xxxx") the director and therefore bconsole instantly crash with no further message. Restarting the director is no problem, the job that was running before obviously has died.
Steps To Reproducerestart director, run job, try to limit bandwidth for that job, boom
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Files

- Relationships
duplicate of 0000261closedpstorz "cancel all" crashs often director 

-  Notes
(0000837)
pstorz (administrator)
2014-03-26 10:48

The cause of this problem is the same that was already fixed for bug 0000261

- Issue History
Date Modified Username Field Change
2014-03-25 15:56 alexbrueckel New Issue
2014-03-26 10:45 pstorz Assigned To => pstorz
2014-03-26 10:45 pstorz Status new => assigned
2014-03-26 10:47 pstorz Assigned To pstorz =>
2014-03-26 10:47 pstorz Relationship added duplicate of 0000261
2014-03-26 10:48 pstorz Note Added: 0000837
2014-03-26 10:48 pstorz Status assigned => resolved
2014-03-26 10:48 pstorz Fixed in Version => 13.2.3
2014-03-26 10:48 pstorz Resolution open => fixed
2014-03-26 10:48 pstorz Assigned To => pstorz
2014-03-26 10:48 pstorz Assigned To pstorz =>
2014-05-16 17:02 mvwieringen adm Status resolved => closed
2014-05-16 17:02 mvwieringen adm Target Version => 13.2.3


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker