Bareos Bug Tracker
Bareos Bug Tracker

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000121bareos-core[All Projects] installer / packagespublic2013-03-05 09:372015-03-25 19:18
Reporterpstorz 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformWindows 7OSWindowsOS Version7
Product Version12.4.3 
Target Version12.4.3Fixed in Version12.4.3 
Summary0000121: Deinstallation of windows installer works, but is not removed from the software list in windows.
DescriptionWhen uninstalling, the software is uninstalled, but in the software list in windows it is still visible.

Clicking on the entry in the software enables to uninstall.

This may be caused by the 32Bit-64Bit switch.

(maybe try also switching the context to 64Bit on 64Bit OS when uninstalling)
TagsNo tags attached.
bareos-master: impact
bareos-master: action
bareos-18.2: impact
bareos-18.2: action
bareos-17.2: impact
bareos-17.2: action
bareos-16.2: impact
bareos-16.2: action
bareos-15.2: impact
bareos-15.2: action
bareos-14.2: impact
bareos-14.2: action
bareos-13.2: impact
bareos-13.2: action
bareos-12.4: impact
bareos-12.4: action
Attached Files

- Relationships

-  Notes
(0001391)
mvwieringen (developer)
2015-03-25 16:51

Fix committed to bareos2015 bareos-13.2 branch with changesetid 4302.
(0001545)
joergs (administrator)
2015-03-25 19:18

Due to the reimport of the Github repository to bugs.bareos.org, the status of some tickets have been changed. These tickets will be closed again.
Sorry for the noise.

- Related Changesets
bareos2015: bareos-12.4 444d8836
Timestamp: 2013-05-04 13:14:52
Author: pstorz
Committer: mvwieringen
Ported: N/A
Details ] Diff ]
Mostly cosmetic enhancements of windows installer

- using the right icons in the dialogs
- cleanup of text formatting
- added help text for /D, /S and /? params
- commented out catalog directive in generated config
this is also described in a comment
- fixes uninstall problem on win64

Fixes: 0000049 : Install Parameters and Helptext for cmd installation
Fixes: 0000121 : Deinstallation of windows installer works, but is not removed from the software list in windows.

Signed-off-by: Marco van Wieringen <marco.van.wieringen@bareos.com>
mod - platforms/win32/winbareos.nsi Diff ] File ]
bareos2015: bareos-13.2 9f6f65e5
Timestamp: 2013-05-04 21:10:29
Author: pstorz
Committer: mvwieringen
Ported: N/A
Details ] Diff ]
Mostly cosmetic enhancements of windows installer

- using the right icons in the dialogs
- cleanup of text formatting
- added help text for /D, /S and /? params
- commented out catalog directive in generated config
this is also described in a comment
- fixes uninstall problem on win64

Fixes: 0000049 : Install Parameters and Helptext for cmd installation
Fixes: 0000121 : Deinstallation of windows installer works, but is not removed from the software list in windows.

Signed-off-by: Marco van Wieringen <marco.van.wieringen@bareos.com>
mod - platforms/win32/winbareos.nsi Diff ] File ]

- Issue History
Date Modified Username Field Change
2013-03-05 09:37 pstorz New Issue
2013-03-05 10:31 mvwieringen Changeset attached => bareos Branch-12.4 8eb307f5
2013-03-05 10:33 mvwieringen Status new => closed
2013-03-05 10:33 mvwieringen Resolution open => fixed
2013-03-05 10:33 mvwieringen Product Version 13.1.0 => 12.4.3
2013-03-05 10:33 mvwieringen Fixed in Version => 12.4.3
2013-03-05 10:33 mvwieringen Target Version => 12.4.3
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-12.4 444d8836
2015-03-25 16:51 mvwieringen Changeset attached => bareos2015 bareos-13.2 9f6f65e5
2015-03-25 16:51 mvwieringen Note Added: 0001391
2015-03-25 16:51 mvwieringen Status closed => resolved
2015-03-25 19:18 joergs Note Added: 0001545
2015-03-25 19:18 joergs Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker